说三道四技术文摘-感悟人生的经典句子
说三道四 > 文档快照

安装完.net2003出现了问题,请大家看看....

编辑:说三道四文库 发布时间:2018-07-18 06:59
HTML文档下载 WORD文档下载 PDF文档下载
安装完.net2003后,在建立asp.net项目时系统提示如下:

“已检测到指定的web服务器运行的不是asp.net1.1版,您将无法运行asp.net web应用程序或服务。”

  请问如何解决??
如果iis是6.0,可以
http://expert.csdn.net/Expert/topic/2837/2837439.xml?temp=.4676782
在安装vs。net2003前,应该保证系统已经安装了.net framework 1.1版本。
如果iis是5.0了?
先重新安装SDK1.1First,Have a try!!
装完sdk后了?
要安装framework 1.1 sdk1.1开发包里有。应该还要中文开发包。
可是装完.net2003后,sdk,framework都应该装上去了的阿!
备案号:鲁ICP备13029499号-2 说三道四 www.s3d4.cn 说三道四技术文摘