说三道四技术文摘-感悟人生的经典句子
说三道四 > 文档快照

操作ACCESS数据库的时候,报“操作必须使用一个可更新的查询”,是怎么回事,该怎么解决啊

编辑:说三道四文库 发布时间:2018-06-22 10:51
HTML文档下载 WORD文档下载 PDF文档下载
操作ACCESS数据库的时候,报“操作必须使用一个可更新的查询”
在da更新之前加
OleDbCommandBuilder cmd = new OleDbCommandBuilder(da);
其中da 是 OleDbDataAdapter 类型的变量

http://community.csdn.net/Expert/topic/3054/3054501.xml?temp=.4695856
备案号:鲁ICP备13029499号-2 说三道四 www.s3d4.cn 说三道四技术文摘