说三道四技术文摘-感悟人生的经典句子
说三道四 > 文档快照

高分求助php,oracle连接配置问题

编辑:说三道四文库 发布时间:2018-08-20 04:22
HTML文档下载 WORD文档下载 PDF文档下载
win xp
apache 1.3.14
php4.1.2
环境下,无法支持
orcale 8.0.5
启动apache,提示找不到模块
php_oci8.dll,php_oracle.dll
--------------------
保证路经都对,但是就是无法定位
似乎oci.dll有问题

思维混乱。。。。。中

一定是你的配置有问题,将PHP_OCI8.DLL拷到system目录下试试!
修改php.ini文件:
extension_dir = c:\php(你实际装 php的目录)
extension=php_oci8.dll
extension=php_oracle.dll
试试?
同意 _Shakespeare(网络骑士) ^_^
问题,已经解决了,据说是版本的问题,换oracle了。。。
谢谢各位。
备案号:鲁ICP备13029499号-2 说三道四 www.s3d4.cn 说三道四技术文摘